[DEV] IonCube Error - "... cannot be decoded by this version of the ionCube Loader."

UPDATE:

We advise to update your Cart2Quote v4.3.0 to v4.3.1 for FREE here:

http://www.cart2quote.com/magento-cart2quote-update.html

 

When you see this message: "... cannot be decoded by this version of the ionCube Loader." 
The IonCube loader is outdated for the ionCube encrypted files.

Solutions: 

  1. Update your IonCube software
  2. When using PHP5.4 or lower, you can download our alternative package
  3. Buy Cart2Quote opensource

 

 1. Download and install the latest IonCube Loaders: http://www.ioncube.com/loaders.php 

To see a IonCube loader / PHP version compatibility list, see: http://www.ioncube.com/loaders/support_comparison.php
* from Cart2Quote v4.3.0 you need loader support for IonCube Encoder version 8

 

2.  If you are using Cart2Quote version 4.3.0(1) and are unable to upgrade your IonCube loader to the latest version, you can download the attached package to make Cart2Quote v4.3.0(1) compatible with your current loader (Ioncube loader version < 4.6.1). 

NOTE: the attached package is only compatible with PHP5.4 and lower.

 

3. When using PHP5.5 on your server you are required to update your IonCube loader or Upgrade to the opensource version of Cart2Quote: http://www.cart2quote.com/magento-cart2quote-upgrade.html

 

 

 

 

 

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk